<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jessicariga.com/xmlrpc.php" />

<title>Celebrating 25 Years of MAC Studio Fix Fluid &#8211; Jessica Riga</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:r:latin,latin-ext","Karla:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button:not(.fa), .wf-active input, .wf-active select, .wf-active textarea{font-family:"Karla",sans-serif}.wf-active blockquote{font-family:"Karla",sans-serif}.wf-active blockquote cite{font-family:"Karla",sans-serif}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"Karla",sans-serif}.wf-active pre{font-family:"Karla",sans-serif}.wf-active button:not(.fa), .wf-active input[type="button"]:not(.fa), .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Karla",sans-serif}.wf-active .sf-menu a, .wf-active .sf-menu a:visited{font-family:"Karla",sans-serif}.wf-active .sf-menu ul a{font-family:"Karla",sans-serif}.wf-active .toggle-menu-wrapper a, .wf-active .toggle-menu-wrapper a:visited{font-family:"Karla",sans-serif}.wf-active .primary-menu-responsive a, .wf-active .primary-menu-responsive a:visited{font-family:"Karla",sans-serif}.wf-active .secondary-menu a, .wf-active .secondary-menu a:visited{font-family:"Karla",sans-serif}.wf-active .pagination .page-numbers{font-family:"Karla",sans-serif}.wf-active .page-links > span, .wf-active .page-links a{font-family:"Karla",sans-serif}.wf-active .more-link, .wf-active .more-link:visited{font-family:"Karla",sans-serif}.wf-active .preloader-effect .preloader-skip a, .wf-active .preloader-effect .preloader-skip a:visited{font-family:"Karla",sans-serif}.wf-active .infinite-scroll #infinite-handle span{font-family:"Karla",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-weight:400;font-style:normal}.wf-active .site-description{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget-title{font-style:normal;font-weight:400}.wf-active .widget-postlist-dicot .postlist-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}@media screen and ( min-width: 992px ) and ( max-width: 1199px ){.wf-active .right-sidebar.blog .entry-title, .wf-active .right-sidebar.archive .entry-title, .wf-active .right-sidebar.blog .page-title, .wf-active .right-sidebar.archive .page-title, .wf-active .left-sidebar.blog .entry-title, .wf-active .left-sidebar.archive .entry-title, .wf-active .left-sidebar.blog .page-title, .wf-active .left-sidebar.archive .page-title{font-style:normal;font-weight:400}}@media screen and ( min-width: 768px ) and ( max-width: 991px ){.wf-active .blog .entry-title, .wf-active .archive .entry-title, .wf-active .blog .page-title, .wf-active .archive .page-title{font-style:normal;font-weight:400}}@media screen and ( min-width: 600px ) and ( max-width: 767px ){.wf-active .blog .entry-title, .wf-active .archive .entry-title, .wf-active .blog .page-title, .wf-active .archive .page-title{font-style:normal;font-weight:400}}@media screen and ( min-width: 360px ) and ( max-width: 599px ){.wf-active .blog .has-post-thumbnail .entry-title, .wf-active .archive .has-post-thumbnail .entry-title, .wf-active .blog .has-post-thumbnail .page-title, .wf-active .archive .has-post-thumbnail .page-title{font-style:normal;font-weight:400}}@media screen and ( min-width: 360px ) and ( max-width: 599px ){.wf-active .blog .entry-title, .wf-active .archive .entry-title, .wf-active .blog .page-title, .wf-active .archive .page-title{font-style:normal;font-weight:400}}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=jessicariga.com&amp;id=103269120&amp;t=1551992297&amp;back=https%3A%2F%2Fjessicariga.com%2F2019%2F03%2F07%2Fcelebrating-25-years-of-mac-studio-fix-fluid%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//jessicariga.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Jessica Riga &raquo; Feed" href="https://jessicariga.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jessica Riga &raquo; Comments Feed" href="https://jessicariga.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jessica Riga &raquo; Celebrating 25 Years of MAC Studio Fix&nbsp;Fluid Comments Feed" href="https://jessicariga.com/2019/03/07/celebrating-25-years-of-mac-studio-fix-fluid/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVk9tuwjAMhl9oIUJaETfTnsVNTRtI4ih2hXj7uS2HsUPW3dDf6f/5RGrP2ThKgklsHE0OY+8T23N2FA1HH/DyJdo45hf7Mxb8CdkeUTK4k5mju90nF8ZOX+uB7TyLbQPNrrZAuViWS8BN9KlWwFFBPY8ZZHJE7DxgwKi2Ghbz7kZNctDuqnMsA7dtLshs9Df6MRoZtFCVU2pqZZl8HvTpZEG9TSReab6LbzmXUvZaWdflSOZ8LZGwFMjrkYMaDJyRKeJ6CpKPICuB5b+rLdR3PQpboWwysarViGqBvkB8qDUYk/MQzLLnz8E/4Pl63VL81W+PZPRCg3hKT4E5BPClhhbUT6FX2c+rf4Q1CNyUvIXyUDX7tPWlE8sDlKnW9VmjrovQdug5+O1eDK+2D9RCmAzv8W3bNNv9dr9rmuMHH/yrVA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFzkEKAjEMBdAL2ak6duFCPEutcUidpLVJHfT0dkAXwqAQ+Iv/4MdO2SCHsZ5BbGx3q1Ae7+iirOwvYAiH4hU6Qv7gkFiBdbY5iRKI+AEWWkonHMFUgdIAa5u5pAX3/RLyHWH6yyJo9uFqCgg+5/UjHTbOrbe7fd+7+AI4w1vP'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jessicariga.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Messages of Advice for University from Two&nbsp;Graduates' href='https://jessicariga.com/2019/03/03/messages-of-advice-for-university-from-two-graduates/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://jessicariga.com/2019/03/07/celebrating-25-years-of-mac-studio-fix-fluid/" />
<link rel='shortlink' href='https://wp.me/p6Zj0Y-4WR' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fjessicariga.com%2F2019%2F03%2F07%2Fcelebrating-25-years-of-mac-studio-fix-fluid%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fjessicariga.com%2F2019%2F03%2F07%2Fcelebrating-25-years-of-mac-studio-fix-fluid%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Celebrating 25 Years of MAC Studio Fix Fluid" />
<meta property="og:url" content="https://jessicariga.com/2019/03/07/celebrating-25-years-of-mac-studio-fix-fluid/" />
<meta property="og:description" content="If asked to name one of the most universal makeup brands ever created, I would name MAC Cosmetics every single time. My whole life I&#8217;ve viewed the brand as being at the forefront of high stan…" />
<meta property="article:published_time" content="2019-03-07T07:24:23+00:00" />
<meta property="article:modified_time" content="2019-03-07T07:25:58+00:00" />
<meta property="og:site_name" content="Jessica Riga" />
<meta property="og:image" content="https://jessicariga.files.wordpress.com/2019/03/img_2935.jpg?w=900" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@JessicaRigaBlog" />
<meta name="twitter:site" content="@JessicaRigaBlog" />
<meta name="twitter:text:title" content="Celebrating 25 Years of MAC Studio Fix&nbsp;Fluid" />
<meta name="twitter:image" content="https://jessicariga.files.wordpress.com/2019/03/img_2935.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://jessicariga.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jessicariga.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://jessicariga.com/osd.xml" title="Jessica Riga" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Jessica Riga" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://jessicariga.com/feed/;icon-uri=https://jessicariga.files.wordpress.com/2019/03/image-1.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="If asked to name one of the most universal makeup brands ever created, I would name MAC Cosmetics every single time. My whole life I&#039;ve viewed the brand as being at the forefront of high standards, innovative products and limitless creativity. In a nutshell, to me, MAC is iconic. So when the opportunity arose where&hellip;" />

	
		<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>

<link rel="amphtml" href="https://jessicariga.com/2019/03/07/celebrating-25-years-of-mac-studio-fix-fluid/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://jessicariga.files.wordpress.com/2019/03/image-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://jessicariga.files.wordpress.com/2019/03/image-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://jessicariga.files.wordpress.com/2019/03/image-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://jessicariga.files.wordpress.com/2019/03/image-1.jpg?w=270" />
</head>
<body class="post-template-default single single-post postid-19025 single-format-standard mp6 customizer-styles-applied layout-wide right-sidebar has-animation has-site-logo highlander-enabled highlander-light custom-colors" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="page" class="site-wrapper hfeed site">

	
		<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="container">

			<div class="site-logo"><a href="https://jessicariga.com/" class="site-logo-link" rel="home"><img width="460" height="156" src="https://jessicariga.files.wordpress.com/2018/09/screen-shot-2018-09-20-at-5-46-37-pm.png?w=460" class="site-logo attachment-dicot-site-logo" alt="" data-size="dicot-site-logo" srcset="https://jessicariga.files.wordpress.com/2018/09/screen-shot-2018-09-20-at-5-46-37-pm.png 460w, https://jessicariga.files.wordpress.com/2018/09/screen-shot-2018-09-20-at-5-46-37-pm.png?w=150 150w, https://jessicariga.files.wordpress.com/2018/09/screen-shot-2018-09-20-at-5-46-37-pm.png?w=300 300w" sizes="(max-width: 460px) 100vw, 460px" data-attachment-id="18613" data-permalink="https://jessicariga.com/screen-shot-2018-09-20-at-5-46-37-pm/" data-orig-file="https://jessicariga.files.wordpress.com/2018/09/screen-shot-2018-09-20-at-5-46-37-pm.png" data-orig-size="460,156" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-09-20 at 5.46.37 pm" data-image-description="" data-medium-file="https://jessicariga.files.wordpress.com/2018/09/screen-shot-2018-09-20-at-5-46-37-pm.png?w=300" data-large-file="https://jessicariga.files.wordpress.com/2018/09/screen-shot-2018-09-20-at-5-46-37-pm.png?w=460" /></a></div>
			<div class="site-branding">
				<h2 class="site-title" itemprop="headline"><a href="https://jessicariga.com/" title="Jessica Riga" rel="home">Jessica Riga</a></h2>
				<h3 class="site-description" itemprop="description"></h3>
			</div><!-- .site-branding -->

		</div><!-- .container -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="container">

			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
			<div class="toggle-menu-wrapper">
				<a href="#main-navigation-responsive" title="Menu" class="toggle-menu">Menu</a>
			</div>

			<div class="site-primary-menu"><ul id="menu-menu" class="primary-menu sf-menu"><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a href="https://jessicariga.wordpress.com/">Home</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302"><a href="https://jessicariga.com/about/">About</a></li>
<li id="menu-item-18917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18917"><a href="https://jessicariga.com/topics/">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-304"><a href="https://jessicariga.com/category/beauty/">Beauty</a>
	<ul class="sub-menu">
		<li id="menu-item-7026" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7026"><a href="https://jessicariga.com/tag/haul/">Hauls</a></li>
		<li id="menu-item-7027" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7027"><a href="https://jessicariga.com/tag/reviews/">Reviews</a></li>
		<li id="menu-item-11105" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11105"><a href="https://jessicariga.com/tag/comparisons/">Comparisons</a></li>
		<li id="menu-item-7029" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7029"><a href="https://jessicariga.com/tag/beauty-profile-series/">Beauty Profiles</a></li>
		<li id="menu-item-7919" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7919"><a href="https://jessicariga.com/tag/seasonal-makeup-picks/">Seasonal Makeup Picks</a></li>
	</ul>
</li>
	<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-305"><a href="https://jessicariga.com/category/fashion/">Fashion</a>
	<ul class="sub-menu">
		<li id="menu-item-12324" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12324"><a href="https://jessicariga.com/tag/fashion-week/">Fashion Week</a></li>
		<li id="menu-item-7028" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7028"><a href="https://jessicariga.com/tag/ootd/">Outfits Of The Day</a></li>
		<li id="menu-item-7920" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7920"><a href="https://jessicariga.com/tag/seasonal-style/">Seasonal Style</a></li>
	</ul>
</li>
	<li id="menu-item-18265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18265"><a href="https://jessicariga.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-18268" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18268"><a href="https://jessicariga.com/tag/goals/">Goals</a></li>
		<li id="menu-item-18267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18267"><a href="https://jessicariga.com/category/thoughts/">Thoughts</a></li>
		<li id="menu-item-18266" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18266"><a href="https://jessicariga.com/tag/monthly-favourites/">Monthly Favourites</a></li>
	</ul>
</li>
	<li id="menu-item-18263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18263"><a href="https://jessicariga.com/category/travel/">Travel</a>
	<ul class="sub-menu">
		<li id="menu-item-18269" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18269"><a href="https://jessicariga.com/tag/packing/">Packing</a></li>
		<li id="menu-item-18270" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18270"><a href="https://jessicariga.com/tag/italy/">Italy</a></li>
		<li id="menu-item-18423" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18423"><a href="https://jessicariga.com/tag/paris/">Paris</a></li>
		<li id="menu-item-18424" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18424"><a href="https://jessicariga.com/tag/london/">London</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18908"><a href="https://jessicariga.com/social/">Social</a>
<ul class="sub-menu">
	<li id="menu-item-18909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18909"><a href="https://www.instagram.com/jessica_riga">Instagram</a></li>
	<li id="menu-item-18910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18910"><a href="https://twitter.com/JessicaRigaBlog">Twitter</a></li>
	<li id="menu-item-18911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18911"><a href="https://www.bloglovin.com/blogs/jessica-riga-14625389">Bloglovin&#8217;</a></li>
	<li id="menu-item-18912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18912"><a href="https://www.pinterest.com.au/jessica_riga/">Pinterest</a></li>
	<li id="menu-item-18913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18913"><a href="http://jessicariga.tumblr.com/">Tumblr</a></li>
</ul>
</li>
<li id="menu-item-18902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18902"><a href="https://jessicariga.com/contact/">Contact</a></li>
</ul></div>
		</div><!-- .container -->
	</nav><!-- .main-navigation -->

	<div id="content" class="site-content">
	<div class="container">
		<div class="row">

			<div id="primary" class="content-area col-xs-12 col-sm-12 col-md-9 col-lg-9">
				<main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

				
					
<article id="post-19025" class="post-19025 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty tag-beauty-2 tag-mac tag-mac-cosmetics tag-mac-cosmetics-australia tag-makeup tag-reviews wow fadeIn" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<div class="entry-meta entry-meta-header">
		<ul>
			<li><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://jessicariga.com/2019/03/07/celebrating-25-years-of-mac-studio-fix-fluid/" rel="bookmark"> <time class="entry-date published" datetime="2019-03-07T17:24:23+10:00">March 7, 2019</time><time class="updated" datetime="2019-03-07T17:25:58+10:00">March 7, 2019</time></a></span></li>
			<li><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://jessicariga.com/author/jessicariga/">Jessica Riga</a></span></span></li>
		</ul>
	</div><!-- .entry-meta -->

	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">Celebrating 25 Years of MAC Studio Fix&nbsp;Fluid</h1>	</header><!-- .entry-header -->

	<div class="entry-content" itemprop="text">
		<p><img data-attachment-id="19026" data-permalink="https://jessicariga.com/2019/03/07/celebrating-25-years-of-mac-studio-fix-fluid/img_2935/" data-orig-file="https://jessicariga.files.wordpress.com/2019/03/img_2935.jpg?w=798" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2935" data-image-description="" data-medium-file="https://jessicariga.files.wordpress.com/2019/03/img_2935.jpg?w=798?w=225" data-large-file="https://jessicariga.files.wordpress.com/2019/03/img_2935.jpg?w=798?w=768" class="alignnone size-full wp-image-19026" src="https://jessicariga.files.wordpress.com/2019/03/img_2935.jpg?w=798" alt="IMG_2935" srcset="https://jessicariga.files.wordpress.com/2019/03/img_2935.jpg?w=798 798w, https://jessicariga.files.wordpress.com/2019/03/img_2935.jpg?w=1596 1596w, https://jessicariga.files.wordpress.com/2019/03/img_2935.jpg?w=113 113w, https://jessicariga.files.wordpress.com/2019/03/img_2935.jpg?w=225 225w, https://jessicariga.files.wordpress.com/2019/03/img_2935.jpg?w=768 768w" sizes="(max-width: 798px) 100vw, 798px"   /></p>
<p>If asked to name one of <em>the most</em> universal makeup brands ever created, I would name MAC Cosmetics every single time. My whole life I&#8217;ve viewed the brand as being at the forefront of high standards, innovative products and limitless creativity. In a nutshell, to me, MAC is iconic. So when the opportunity arose where I was able to join their #EveryShadeofYou campaign to help celebrate 25 years of their Studio Fix Fluid being available in Australia, I couldn&#8217;t have been more honoured and excited! The talented MAC artist Amelia (<a href="https://www.instagram.com/ameliamua/">@ameliamua</a>) applied my makeup in store, and after learning so many tips and being able to try four new products, I thought I&#8217;d share what I learnt here!</p>
<p><span id="more-19025"></span></p>
<h2>Studio Fix Fluid</h2>
<p>There are now over 50 shades of Studio Fix fluid with even more on the way, making this line of shades one of the most diverse globally. Amelia picked out the shade NC12 right away and it is genuinely a perfect match. She applied a test area and I just thought &#8220;okay, <em>wow</em>.&#8221;</p>
<p>I have a small confession to make &#8211; even though I love beauty products, I have <em>never</em> purchased a high quality foundation. I&#8217;ve just been so <em>hesitant</em>. It&#8217;s a mixture of fear of spending money on a shade that isn&#8217;t right or a formula that doesn&#8217;t suit my skin <em>and</em> the potential of becoming obsessed with a foundation that costs<em> </em>more than my drugstore option.</p>
<p>Also, I&#8217;ve always had the assumption that because a high quality foundation has a lot of coverage, it cannot be sheer. Studio Fix has completely converted me though! Amelia demonstrated on me just how versatile it is. We started with a light layer of coverage which I would opt for on more casual days. I told her how I enjoyed having the rosiness of my cheeks and sometimes my nose peak through slightly for a more &#8216;natural&#8217; look, and I was so happy to see that effect be possible with Studio Fix. Amelia then built it up more, allowing me to see just how flawless and full coverage it can be.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="798" data-carousel-extra='{&quot;blog_id&quot;:103269120,&quot;permalink&quot;:&quot;https:\/\/jessicariga.com\/2019\/03\/07\/celebrating-25-years-of-mac-studio-fix-fluid\/&quot;,&quot;likes_blog_id&quot;:103269120}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 798px; height: 530px;" data-original-width="798" data-original-height="530" > <div class="gallery-group images-1" style="width: 399px; height: 530px;" data-original-width="399" data-original-height="530" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://jessicariga.com/2019/03/07/celebrating-25-years-of-mac-studio-fix-fluid/img_2945/" border="0" itemprop="url"> <meta itemprop="width" content="395"> <meta itemprop="height" content="526"> <img data-attachment-id="19028" data-orig-file="https://jessicariga.files.wordpress.com/2019/03/img_2945.jpg" data-orig-size="2320,3088" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2945" data-image-description="" data-medium-file="https://jessicariga.files.wordpress.com/2019/03/img_2945.jpg?w=225" data-large-file="https://jessicariga.files.wordpress.com/2019/03/img_2945.jpg?w=769" src="https://jessicariga.files.wordpress.com/2019/03/img_2945.jpg?w=395&#038;h=526" width="395" height="526" data-original-width="395" data-original-height="526" itemprop="http://schema.org/image" title="IMG_2945" alt="IMG_2945" style="width: 395px; height: 526px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 399px; height: 530px;" data-original-width="399" data-original-height="530" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://jessicariga.com/2019/03/07/celebrating-25-years-of-mac-studio-fix-fluid/img_2944/" border="0" itemprop="url"> <meta itemprop="width" content="395"> <meta itemprop="height" content="526"> <img data-attachment-id="19029" data-orig-file="https://jessicariga.files.wordpress.com/2019/03/img_2944.jpg" data-orig-size="2320,3088" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2944" data-image-description="" data-medium-file="https://jessicariga.files.wordpress.com/2019/03/img_2944.jpg?w=225" data-large-file="https://jessicariga.files.wordpress.com/2019/03/img_2944.jpg?w=769" src="https://jessicariga.files.wordpress.com/2019/03/img_2944.jpg?w=395&#038;h=526" width="395" height="526" data-original-width="395" data-original-height="526" itemprop="http://schema.org/image" title="IMG_2944" alt="IMG_2944" style="width: 395px; height: 526px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>On my skin it feels so light-weight, like I&#8217;m not wearing much at all. Another tip Amelia gave me was that because Studio Fix has a more matte finish, it does not need much setting powder. I&#8217;m someone who is prone to over powdering my face, but when she told me I don&#8217;t have to powder dry places, it just made sense.</p>
<p>Finally, I&#8217;m <em>so</em> impressed with how this foundation looks. Studio Fix really does give my skin this smoothing quality, but not in a flat &#8216;one dimensional&#8217; way &#8211; it honestly just looks like I have the best lighting on my skin at all times, whether I&#8217;m in my bathroom applying it, in the sun, or out at night. I have tried it myself with a foundation brush and enjoyed it, but using my regular beauty sponge gave me a seamless, flawless application. Within the month of March you&#8217;re also able to get your own bottle personalised with your initials with every purchase of MAC Studio Fix Fluid, which is such a nice touch!</p>
<p><img data-attachment-id="19027" data-permalink="https://jessicariga.com/2019/03/07/celebrating-25-years-of-mac-studio-fix-fluid/img_2939/" data-orig-file="https://jessicariga.files.wordpress.com/2019/03/img_2939.jpg?w=798" data-orig-size="2675,3566" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2939" data-image-description="" data-medium-file="https://jessicariga.files.wordpress.com/2019/03/img_2939.jpg?w=798?w=225" data-large-file="https://jessicariga.files.wordpress.com/2019/03/img_2939.jpg?w=798?w=768" class="alignnone size-full wp-image-19027" src="https://jessicariga.files.wordpress.com/2019/03/img_2939.jpg?w=798" alt="IMG_2939.JPG" srcset="https://jessicariga.files.wordpress.com/2019/03/img_2939.jpg?w=798 798w, https://jessicariga.files.wordpress.com/2019/03/img_2939.jpg?w=1596 1596w, https://jessicariga.files.wordpress.com/2019/03/img_2939.jpg?w=113 113w, https://jessicariga.files.wordpress.com/2019/03/img_2939.jpg?w=225 225w, https://jessicariga.files.wordpress.com/2019/03/img_2939.jpg?w=768 768w" sizes="(max-width: 798px) 100vw, 798px"   /></p>
<h2>Moisture Infusion</h2>
<p>I also got to walk away with their Moisture Infusion Primer, a product from MAC I haven&#8217;t heard of before but one which now feels like an absolute essential in my makeup routine. &#8220;This is a hydrating primer,&#8221; Amelia told me, &#8220;it&#8217;s like a glass of water for your skin.&#8221; <em>Sign me up.</em> Moisture Infusion is a slightly transparent lotion to apply to your face after skincare but before makeup. Let it sink into your skin &#8211; if it feels slippery, wait a couple more seconds before applying foundation. With a sheer layer of Studio Fix I was able to see how radiant my skin looked underneath, giving me that healthy &#8216;glow from within&#8217; effect. I have fallen into the habit of using &#8216;blur-ing&#8217; primers on my normal to dry skin, which are consequently matte. It makes sense that after all my over powdering why I feel like I look powdery. Something as juicy and hydrating as Moisture Infusion is <em>very</em> welcomed by me, and I know this will be a hero of mine come winter when it&#8217;s <em>super</em> dry.</p>
<h2>Soft and Gentle Mineralise Skin Finish</h2>
<p>You know those cult favourite beauty products that every YouTube beauty guru has and has used in a million videos and you&#8217;ve always wanted to own it and experience its greatness? MAC&#8217;s Soft and Gentle is that product for me. It almost feels surreal that I am now the proud owner of one! Soft and Gentle is described as a &#8216;gilded peach bronze&#8217; shade that&#8217;s perfect for my fairer sin tone. I love using this, then spraying a bit of Fix+ on my brush and applying a damp dusting of S&amp;G on the absolute tips of my face, as if I&#8217;m highlighting my highlighter.</p>
<p><img data-attachment-id="19030" data-permalink="https://jessicariga.com/2019/03/07/celebrating-25-years-of-mac-studio-fix-fluid/img_2937/" data-orig-file="https://jessicariga.files.wordpress.com/2019/03/img_2937.jpg?w=798" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2937" data-image-description="" data-medium-file="https://jessicariga.files.wordpress.com/2019/03/img_2937.jpg?w=798?w=225" data-large-file="https://jessicariga.files.wordpress.com/2019/03/img_2937.jpg?w=798?w=768" class="alignnone size-full wp-image-19030" src="https://jessicariga.files.wordpress.com/2019/03/img_2937.jpg?w=798" alt="IMG_2937.JPG" srcset="https://jessicariga.files.wordpress.com/2019/03/img_2937.jpg?w=798 798w, https://jessicariga.files.wordpress.com/2019/03/img_2937.jpg?w=1596 1596w, https://jessicariga.files.wordpress.com/2019/03/img_2937.jpg?w=113 113w, https://jessicariga.files.wordpress.com/2019/03/img_2937.jpg?w=225 225w, https://jessicariga.files.wordpress.com/2019/03/img_2937.jpg?w=768 768w" sizes="(max-width: 798px) 100vw, 798px"   /></p>
<h2>Prep and Prime Fix+</h2>
<p>Speaking of Fix+, I absolutely adore this stuff. It&#8217;s another cult product that I have know about for years, but I only bought myself my own bottle late last year &#8211; I can&#8217;t believe what I had been depriving myself of. You know how I over-powder? Fix+ is a finishing spray, which means it catches all those excess bits of powder and makeup and just <em>melts</em> everything together on your face. You know when your makeup looks great after a couple hours of natural wear? Fix+ is that, but bottled. It can also be sprayed on your skin to hydrate it before makeup application and, like I mentioned above, to intensify powders such as highlighters and shimmery and metallic eyeshadows!</p>
<p><img data-attachment-id="19031" data-permalink="https://jessicariga.com/2019/03/07/celebrating-25-years-of-mac-studio-fix-fluid/img_2938/" data-orig-file="https://jessicariga.files.wordpress.com/2019/03/img_2938.jpg?w=798" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2938" data-image-description="" data-medium-file="https://jessicariga.files.wordpress.com/2019/03/img_2938.jpg?w=798?w=225" data-large-file="https://jessicariga.files.wordpress.com/2019/03/img_2938.jpg?w=798?w=768" class="alignnone size-full wp-image-19031" src="https://jessicariga.files.wordpress.com/2019/03/img_2938.jpg?w=798" alt="IMG_2938.JPG" srcset="https://jessicariga.files.wordpress.com/2019/03/img_2938.jpg?w=798 798w, https://jessicariga.files.wordpress.com/2019/03/img_2938.jpg?w=1596 1596w, https://jessicariga.files.wordpress.com/2019/03/img_2938.jpg?w=113 113w, https://jessicariga.files.wordpress.com/2019/03/img_2938.jpg?w=225 225w, https://jessicariga.files.wordpress.com/2019/03/img_2938.jpg?w=768 768w" sizes="(max-width: 798px) 100vw, 798px"   /></p>
<p>So those are my thoughts on these MAC Cosmetics products! If, like me, you&#8217;ve been meaning to try MAC makeup for a while, I genuinely recommend them. Their Studio Fix fluid comes in so many shades with a variety of undertones, and their products are such a high quality which reflects in how they perform on your face.</p>
<p>Have you tried Studio Fix before? Or any of these products mentioned? Leave me a comment below, I&#8217;d love to know your thoughts! Also don&#8217;t forget to give this post a &#8220;like&#8221; if you enjoyed it.</p>
<h2><em>&#8211; Jessica xo</em></h2>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-19025" class="share-twitter sd-button share-icon" href="https://jessicariga.com/2019/03/07/celebrating-25-years-of-mac-studio-fix-fluid/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-19025" class="share-facebook sd-button share-icon" href="https://jessicariga.com/2019/03/07/celebrating-25-years-of-mac-studio-fix-fluid/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103269120-19025-5c8185e98e815' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=103269120&amp;post_id=19025&amp;origin=jessicariga.wordpress.com&amp;obj_id=103269120-19025-5c8185e98e815' data-name='like-post-frame-103269120-19025-5c8185e98e815'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta entry-meta-footer">
		<span class="cat-links">Posted in <a href="https://jessicariga.com/category/beauty/" rel="category tag">Beauty</a></span><span class="tags-links">Tagged <a href="https://jessicariga.com/tag/beauty-2/" rel="tag">beauty</a>, <a href="https://jessicariga.com/tag/mac/" rel="tag">MAC</a>, <a href="https://jessicariga.com/tag/mac-cosmetics/" rel="tag">MAC Cosmetics</a>, <a href="https://jessicariga.com/tag/mac-cosmetics-australia/" rel="tag">MAC Cosmetics Australia</a>, <a href="https://jessicariga.com/tag/makeup/" rel="tag">makeup</a>, <a href="https://jessicariga.com/tag/reviews/" rel="tag">Reviews</a></span>	</footer><!-- .entry-meta -->

</article><!-- #post-## -->
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://jessicariga.com/2019/03/03/messages-of-advice-for-university-from-two-graduates/" rel="prev"><span class="meta-nav">Previous</span> <span class="post-title">Messages of Advice for University from Two&nbsp;Graduates</span></a></div></div>
	</nav>
					
<div id="comments" class="comments-area">

	
		<div class="comments-area-wrapper">

		<h2 class="comments-title">
			2 thoughts		</h2>

		
		<ol class="comment-list">
					<li id="comment-4526" class="comment byuser comment-author-joythewitch even thread-even depth-1 highlander-comment">
			<article id="div-comment-4526" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5f9ae64d7ca9338e5096d7159fe656c1?s=68&#038;d=identicon&#038;r=G' class='avatar avatar-68' height='68' width='68' />						<b class="fn"><a href='http://mademoiselleolantern.com' rel='external nofollow' class='url'>Joy</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jessicariga.com/2019/03/07/celebrating-25-years-of-mac-studio-fix-fluid/#comment-4526">
							<time datetime="2019-03-08T01:15:01+10:00">
								March 8, 2019 at 1:15 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Very nice photos, I love the set up!!! and great post, Mac has some amazing face products!!</p>
<p id="comment-like-4526" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jessicariga.com/2019/03/07/celebrating-25-years-of-mac-studio-fix-fluid/?like_comment=4526&#038;_wpnonce=723b0b517f" class="comment-like-link needs-login" rel="nofollow" data-blog="103269120"><span>Like</span></a><span id="comment-like-count-4526" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/07/celebrating-25-years-of-mac-studio-fix-fluid/?replytocom=4526#respond' data-commentid="4526" data-postid="19025" data-belowelement="div-comment-4526" data-respondelement="respond" aria-label='Reply to Joy'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-4527" class="comment byuser comment-author-katrinafrancesblog odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-4527" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/6dee8bfd058fe9d92bb317740a22d299?s=68&#038;d=identicon&#038;r=G' class='avatar avatar-68' height='68' width='68' />						<b class="fn"><a href='https://www.katrinafrances.com/' rel='external nofollow' class='url'>katrinafrancesblog</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jessicariga.com/2019/03/07/celebrating-25-years-of-mac-studio-fix-fluid/#comment-4527">
							<time datetime="2019-03-08T04:54:47+10:00">
								March 8, 2019 at 4:54 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I really want to try Studio Fix &#8211; I&#8217;ve never tried a MAC foundation as I&#8217;ve been scared of people saying about them oxidising! It looks incredible on you.<br />
I got Fix + for Christmas and love wetting my eyeshadow brushes with it before applying shimmer shades x</p>
<p id="comment-like-4527" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jessicariga.com/2019/03/07/celebrating-25-years-of-mac-studio-fix-fluid/?like_comment=4527&#038;_wpnonce=3cc5d9bfa9" class="comment-like-link needs-login" rel="nofollow" data-blog="103269120"><span>Like</span></a><span id="comment-like-count-4527" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/07/celebrating-25-years-of-mac-studio-fix-fluid/?replytocom=4527#respond' data-commentid="4527" data-postid="19025" data-belowelement="div-comment-4527" data-respondelement="respond" aria-label='Reply to katrinafrancesblog'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	</div><!-- .comments-area-wrapper -->
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/07/celebrating-25-years-of-mac-studio-fix-fluid/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://jessicariga.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7076867102" /><input type="hidden" name="_wp_http_referer" value="/2019/03/07/celebrating-25-years-of-mac-studio-fix-fluid/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19025' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fa2b670815" /></p>
<input type="hidden" name="genseq" value="1551992297" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="97"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

				
				</main><!-- #main -->
			</div><!-- #primary -->

			<div id="site-sidebar" class="sidebar-area col-xs-12 col-sm-12 col-md-3 col-lg-3">
	<div id="secondary" class="sidebar widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
				<aside id="grofile-5" class="widget widget-grofile grofile wow fadeIn">			<img src="https://secure.gravatar.com/avatar/26bac963493689e65ce7ce26ba596768?s=320" class="grofile-thumbnail no-grav" alt="Jessica Riga" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/jessicariga">Jessica Riga</a></h4>
				<p>I'm a 21-year-old journalism graduate from Brisbane, Australia. Here on my blog I combine my passions of writing, photography and illustration to discuss all things beauty, fashion and lifestyle.</p>
			</div>

			
			<p><a href="http://gravatar.com/jessicariga" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</aside><aside id="search-9" class="widget widget_search wow fadeIn"><form role="search" method="get" class="search-form" action="https://jessicariga.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="wpcom_social_media_icons_widget-22" class="widget widget_wpcom_social_media_icons_widget wow fadeIn"><h2 class="widget-title">Social Media</h2><ul><li><a href="https://twitter.com/@JessicaRigaBlog/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @JessicaRigaBlog&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/jessica_riga/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View jessica_riga&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/jessica_riga/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View jessica_riga&#8217;s profile on Pinterest</span></a></li><li><a href="https://jessicariga.tumblr.com" class="genericon genericon-tumblr" target="_blank"><span class="screen-reader-text">View jessicariga&#8217;s profile on Tumblr</span></a></li></ul></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget wow fadeIn">
		<a class="wordpress-follow-button" href="https://jessicariga.com" data-blog="https://jessicariga.com" data-lang="en" data-show-follower-count="true">Follow Jessica Riga on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget wow fadeIn"><h2 class="widget-title"><label for="subscribe-field">Want To Follow Jessica?</label></h2>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 3,933 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="103269120"/>
                    <input type="hidden" name="source" value="https://jessicariga.com/2019/03/07/celebrating-25-years-of-mac-studio-fix-fluid/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="414d91f59a" />                    <button type="submit"
		                		                                    >
		                Follow Jessica Riga                    </button>
                </p>
            </form>
			
</aside><aside id="top-posts-3" class="widget widget_top-posts wow fadeIn"><h2 class="widget-title">Top Posts</h2><ul>				<li>
										<a href="https://jessicariga.com/2017/02/09/%e2%99%a1-valentines-day-brownies-%e2%99%a1/" class="bump-view" data-bump-view="tp">
						Valentine&#039;s Day Brownies					</a>
										</li>
								<li>
										<a href="https://jessicariga.com/2017/12/20/2017-lifestyle-favourites/" class="bump-view" data-bump-view="tp">
						2017 Lifestyle Favourites					</a>
										</li>
								<li>
										<a href="https://jessicariga.com/2018/02/21/a-guide-to-florence-food/" class="bump-view" data-bump-view="tp">
						A Guide To Florence Food					</a>
										</li>
								<li>
										<a href="https://jessicariga.com/2017/12/06/festive-beauty-picks/" class="bump-view" data-bump-view="tp">
						Festive Beauty Picks					</a>
										</li>
								<li>
										<a href="https://jessicariga.com/2017/06/23/beauty-life-goals-update/" class="bump-view" data-bump-view="tp">
						Beauty + Life Goals: Update					</a>
										</li>
								<li>
										<a href="https://jessicariga.com/2018/02/25/treasures-from-my-travels/" class="bump-view" data-bump-view="tp">
						Treasures From My Travels					</a>
										</li>
								<li>
										<a href="https://jessicariga.com/2017/07/13/winter-makeup-picks-2/" class="bump-view" data-bump-view="tp">
						Winter Makeup Picks					</a>
										</li>
								<li>
										<a href="https://jessicariga.com/2018/03/11/overseas-travel-essentials/" class="bump-view" data-bump-view="tp">
						Overseas Travel Essentials					</a>
										</li>
								<li>
										<a href="https://jessicariga.com/2018/03/27/a-paris-photo-diary/" class="bump-view" data-bump-view="tp">
						A Paris Photo Diary					</a>
										</li>
								<li>
										<a href="https://jessicariga.com/2017/08/06/beauty-profile-on-too-faced/" class="bump-view" data-bump-view="tp">
						Beauty Profile On: Too Faced					</a>
										</li>
				</ul></aside><aside id="blog-stats-5" class="widget widget_blog-stats wow fadeIn"><h2 class="widget-title">Blog Stats</h2>		<ul>
			<li>60,885 hits</li>
		</ul>
		</aside><aside id="wpcom_instagram_widget-20" class="widget widget_wpcom_instagram_widget wow fadeIn"><h2 class="widget-title">Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BusuKg_F9eB/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/57a2f7eb48d10120e3cc21dec383b0d8/5D01D967/t51.2885-15/sh0.08/e35/p640x640/50122764_2044169329214331_5159714819849779677_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Earlier this week I was treated to an in-store pamper session at @maccosmeticsaustralia as part of their #EveryShadeOfYou campaign! 😍 To celebrate 25 years of their iconic Studio Fix Fluid being available in Australia, throughout the month of March you can get your own bottle monogrammed! 😍 With 50 shades to pick from (and more on the way) the talented @ameliamua matched me to the shade NC12 and it’s honestly perfect (swipe through to see a picture of me wearing it!). Wildly, even though I’m a beauty fanatic, I’ve actually never treated myself to a high quality foundation - now I’m obsessed. Studio Fix makes me feel like I have a beautiful smoothing filter on, but I don’t look flat - I still feel like me! I also learnt that because it has a more matte finish, I don’t need to set my entire face with powder, giving me a more natural and radiant look. I was lucky enough to receive the products featured in this post, so I’ve written a review about them all which is now up on my blog, link in my bio to have a read! #maccosmeticsaustralia #brandetc @brand.etc</span></div></a>
<a href="https://www.instagram.com/p/Buk_SaHlghC/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/39d26412a3c244be0ef5f514282210e1/5D17CFD9/t51.2885-15/sh0.08/e35/s640x640/53224231_337480026893164_3546005158387647540_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">VERY HAPPY GAL BECAUSE I PASSED MY DRIVING TEST TODAY 🚗😅💃🏻🤩🎉⭐️🥂🎉✨ And on the first attempt too 😭💖 Looking forward to not being tagged in memes telling me to get my P plates anymore 🙃☺️</span></div></a>
<a href="https://www.instagram.com/p/BuiZDCZlLDv/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/a5b62db7402ded1edc53498883f3be5b/5C83B257/t51.2885-15/e15/s640x640/52057165_562644407549982_3919256572663629110_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">📱New message alert from: me and @natalieisbrown! ⭐️ ‘MESSAGES OF ADVICE FOR UNIVERSITY FROM TWO GRADUATES’ is now up on my blog, link in my bio! 📚 After messaging each other words of wisdom during a crisis many a times throughout our Journalism degree, Natalie and I have shared our favourite pieces of (both uni AND life) advice with you 💛👏🏼🥰 Don’t leave us on read 👀</span></div></a>
<a href="https://www.instagram.com/p/BudRX4IFuTR/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/ccc70ad5c7fefff8e6421bac8062729f/5D1B6246/t51.2885-15/sh0.08/e35/p640x640/51736470_778297072569434_5072314798818591589_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Thank god it’s Friday 👏🏼 Also this drink is more photogenic then me wow 🍹🍹🍹</span></div></a>
<a href="https://www.instagram.com/p/BuLPtDpl5cp/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/7bec86fcc304ce59e55a0e739c2cfcc9/5D0D91BF/t51.2885-15/sh0.08/e35/p640x640/52147147_250071385869799_558518305883418739_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">So @colourpopcosmetics released their first ever mascara and I jumped on it quicker than the Kardashian’s dropped Jordyn Woods 💸 But then I bought a couple back ups of my favourite products... then some new bits, and sow now we’ve got this new haul, up on the blog now! ⭐️ #colourpop #colourpopme #colourpopfun #makeup #beauty #beautyblogger #flatlay #stilllife #instabeautyau #instabeauty #creativegalgang #pink #makeupflatlay #haul #makeuphaul #beautyhaul #bloggerau #beautybloggerau</span></div></a>
<a href="https://www.instagram.com/p/BuJNtPIFSLd/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/0382a23907eacb8dfdee795aa9e3ba58/5D18A27B/t51.2885-15/sh0.08/e35/s640x640/51765216_2036950973262794_8527529214044286850_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Had such a wonderful night listening to @zotheysay discuss everything about LOVE! (in stores now!) 📚💖 Thank you for taking the time to sign our books, get photos with everyone and for asking if I was a makeup artist 😭🥰 Can’t even remember what happened after that because I had ascended into another realm at that point. A GOOD NIGHT INDEED 👏🏼</span></div></a>
</div>
</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline wow fadeIn"><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#1da1f2" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@JessicaRigablog" href="https://twitter.com/@JessicaRigablog">My Tweets</a></aside>	</div><!-- #secondary -->
</div><!-- .col-* columns of main sidebar -->
		</div><!-- .row -->
	</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		
		<div class="site-info wow fadeIn">
			<div class="container">

								<div class="row">
					<div class="col-lg-12">
						<div class="site-secondary-menu"><ul id="menu-social-media" class="secondary-menu"><li id="menu-item-7930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7930"><a target="_blank" href="https://www.instagram.com/jessica_riga/">Instagram</a></li>
<li id="menu-item-7931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7931"><a target="_blank" href="https://au.pinterest.com/jessica_riga/">Pinterest</a></li>
<li id="menu-item-7932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7932"><a target="_blank" href="https://twitter.com/JessicaRigaBlog">Twitter</a></li>
<li id="menu-item-7934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7934"><a target="_blank" href="http://jessicariga.tumblr.com/">Tumblr</a></li>
<li id="menu-item-7933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7933"><a target="_blank" href="https://www.youtube.com/channel/UCo6NmlZCr7CHFzNk6gkyLIA">YouTube</a></li>
<li id="menu-item-7935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7935"><a target="_blank" href="https://www.bloglovin.com/blogs/jessica-riga-14625389">Bloglovin&#8217;</a></li>
</ul></div>					</div><!-- .col -->
				</div><!-- .row -->
				
				
				<div class="row">
					<div class="col-lg-12">
						<div class="credits">
														<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
							
													</div><!-- .credits -->
					</div><!-- .col -->
				</div><!-- .row -->

			</div><!-- .container -->
		</div><!-- .site-info -->

	</footer><!-- #colophon -->

</div><!-- #page .site-wrapper -->
<div class="overlay-effect"></div><!-- .overlay-effect -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201910y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-5f9ae64d7ca9338e5096d7159fe656c1">
	</div>
	<div class="grofile-hash-map-6dee8bfd058fe9d92bb317740a22d299">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jessicariga.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/jessicariga.wordpress.com\/wp-login.php?action=logout&_wpnonce=22ccd14ff6","homeURL":"https:\/\/jessicariga.com\/","postID":"19025","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="103269120" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://jessicariga.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Jessica Riga" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="6d88ff545a" /><input type="hidden" name="_wp_http_referer" value="/2019/03/07/celebrating-25-years-of-mac-studio-fix-fluid/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jessicariga.com\/2019\/03\/07\/celebrating-25-years-of-mac-studio-fix-fluid\/":19025};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css,/wp-content/mu-plugins/widgets/gravatar-profile.css?m=1491932719j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=201910y' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-3' href='https://s0.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"103269120","siteName":"Jessica Riga","siteURL":"https:\/\/jessicariga.com","icon":"<img alt='' src='https:\/\/jessicariga.files.wordpress.com\/2019\/03\/image-1.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/dicot","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/jessicariga.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjessicariga.com%2F2019%2F03%2F07%2Fcelebrating-25-years-of-mac-studio-fix-fluid%2F","themeURL":"https:\/\/wordpress.com\/theme\/dicot\/","xhrURL":"https:\/\/jessicariga.com\/wp-admin\/admin-ajax.php","nonce":"b93c6bfc3e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"414d91f59a\" \/>","referer":"https:\/\/jessicariga.com\/2019\/03\/07\/celebrating-25-years-of-mac-studio-fix-fluid\/","canFollow":"1","feedID":"92192510","statusMessage":"","customizeLink":"https:\/\/jessicariga.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjessicariga.wordpress.com%2F2019%2F03%2F07%2Fcelebrating-25-years-of-mac-studio-fix-fluid%2F","postID":"19025","shortlink":"https:\/\/wp.me\/p6Zj0Y-4WR","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/jessicariga.com\/19025","statsLink":"https:\/\/wordpress.com\/stats\/post\/19025\/jessicariga.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dicot","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,933 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/jessicariga.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjessicariga.com%2F2019%2F03%2F07%2Fcelebrating-25-years-of-mac-studio-fix-fluid%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jessicariga.com\/wp-admin\/admin-ajax.php","nonce":"b4ac684623","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/jessicariga.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjessicariga.com%2F2019%2F03%2F07%2Fcelebrating-25-years-of-mac-studio-fix-fluid%2F","blog_id":"103269120","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=103269120&v=wpcom&tz=10&user_id=0&subd=jessicariga","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVk9tygjAQhl+oIXU6dLzp9FE6MVlhMSd3E9G3b9BisVoGrxJ+/o89IvsodPAJfJIdSwMH1BCPVccvcvLKZRFtbtCztLgDlvsMGVrljQWaMevgXJHEBeoGeiO5xwjPQDfCXzC14IotEjjMThrU4VwKOtUA26AMmKVMH/qlVuVLgITBLwXA7zPSXd3/2dtwABJ4Ni1lOEegLXK7GNAUrM1x9KPXNpvbphNEe6ocLi5UZ07Bzcy3gxSV3smvEk6mHlMqlSZ0YNHP7YUyJQuxUSSd4sKUmxi6RDikfNWe/EKiksvdVk0hPYx5gK63R/3i+Nuiqd6VX4VOP0c1dT1afUUhM9ixR2IUZpiEFoxolLVDnJunuap2yA6SeKteL4PYBpobWgycxNYqJMmtIvTNeBbo032s6nq1Xq3f67r7BhN5oN4='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'103269120','blog_tz':'10','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'103269120','v':'wpcom','tz':'10','user_id':'0','post':'19025','subd':'jessicariga'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dWQTdYNFJENkNPMC43bVNZRWZ5S35OZ09leC9kZT9XVGo3ZXxFdXx3X0JRWU5bUTJyaUZlUm5ZWTZBUFlDdXB5LGJxa21zSGwzbmpad1kmM2szZWdKJlRoMUc/YnpkdEZbflNtOHlwWEc4ZV9SUXN+NkVfJmZuW1lFUy1qTkdbam1Sbjh5S00vNVBmTXlDUFVNV1FWfDdhXThfQy5IOTJSby1iWGU/cXxfSmp4ai9vZlV1aXw3azFzcXo9WVhsV2dtWDdBOURQZUVXMnJWVUMsVmtLTWVPNW1aaWRdNFJkLm5GL01CMDMwelowcGJqLm1CRlZQUmR3Ti9HeDQtQ0NJS3B2THY2amtbL2czLHQ5L3Axa3JFZU9iL3hoNjlMLmIsUkF0LUZodmg='}]);
_stq.push([ 'clickTrackerInit', '103269120', '19025' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>